[jetty-dev] JDK or JRE for Jetty 8.1.2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jetty-dev] JDK or JRE for Jetty 8.1.2

prakash mallick
Hi,
    is JDK required for application targeted to deployed in Jetty 8.1.2 ?

At present we are using an old version of Jetty 5.1.14 which needs a JRE only.

Prakash

_______________________________________________
jetty-dev mailing list
[hidden email]
https://dev.eclipse.org/mailman/listinfo/jetty-dev