OS

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

OS

linameng1@outlook.com

Hello, I am doing an investigation.

Does Windows Server 2019 support the following products:

 

Jetty      6.1.18

Jetty      8.1.12

 

Can it be installed on windows2019?

Is the other version supported?

Can you tell me, thank you very much.

 

 

 


_______________________________________________
jetty-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://www.eclipse.org/mailman/listinfo/jetty-users
Reply | Threaded
Open this post in threaded view
|

Re: OS

Olivier Lamy
Hi
Those versions are EOL.
You should use last versions for 9.4.x branch.
Regards
Olivier

On Fri, Apr 19, 2019 at 4:41 PM [hidden email] <[hidden email]> wrote:

Hello, I am doing an investigation.

Does Windows Server 2019 support the following products:

 

Jetty      6.1.18

Jetty      8.1.12

 

Can it be installed on windows2019?

Is the other version supported?

Can you tell me, thank you very much.

 

 

 

_______________________________________________
jetty-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://www.eclipse.org/mailman/listinfo/jetty-users


--
Olivier

_______________________________________________
jetty-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://www.eclipse.org/mailman/listinfo/jetty-users
Reply | Threaded
Open this post in threaded view
|

Re: OS

Joakim Erdfelt-8
See https://www.eclipse.org/jetty/documentation/current/what-jetty-version.html

Jetty 9.4.x supports Java 8 (any OpenJDK based build).
Jetty 9.4.x supports Windows (any version of Windows).

Joakim Erdfelt / [hidden email]


On Fri, Apr 19, 2019 at 6:32 AM Olivier Lamy <[hidden email]> wrote:
Hi
Those versions are EOL.
You should use last versions for 9.4.x branch.
Regards
Olivier

On Fri, Apr 19, 2019 at 4:41 PM [hidden email] <[hidden email]> wrote:

Hello, I am doing an investigation.

Does Windows Server 2019 support the following products:

 

Jetty      6.1.18

Jetty      8.1.12

 

Can it be installed on windows2019?

Is the other version supported?

Can you tell me, thank you very much.

 

 

 

_______________________________________________
jetty-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://www.eclipse.org/mailman/listinfo/jetty-users


--
Olivier
_______________________________________________
jetty-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://www.eclipse.org/mailman/listinfo/jetty-users

_______________________________________________
jetty-users mailing list
[hidden email]
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://www.eclipse.org/mailman/listinfo/jetty-users